[bug #55123] Error in flashing / reading Eeprom on ATtiny45 under Windows

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[bug #55123] Error in flashing / reading Eeprom on ATtiny45 under Windows

Georg-Johann Lay-3
URL:
  <https://savannah.nongnu.org/bugs/?55123>

                 Summary: Error in flashing / reading Eeprom on ATtiny45 under
Windows
                 Project: AVR Downloader/UploaDEr
            Submitted by: hfuhrruhrurr
            Submitted on: Wed 28 Nov 2018 11:41:42 AM UTC
                Category: None
                Severity: 3 - Normal
                Priority: 5 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
         Originator Name: hfuhrruhrurr
        Originator Email:
             Open/Closed: Open
                 Release: 6.3
         Discussion Lock: Any
     Programmer hardware: mySmartUsbLight
             Device type: ATtiny45

    _______________________________________________________

Details:

Hi all,

when reading the EEPROM (256 byte) from the tiny, the first 128 byte are
repeated twice in the downloaded file.

Trying to flash more than 128 bytes results in a verify error.

Using 5.10 instead, everything is fine.

Best regards,

Rainer




    _______________________________________________________

Reply to this item at:

  <https://savannah.nongnu.org/bugs/?55123>

_______________________________________________
  Message sent via Savannah
  https://savannah.nongnu.org/


_______________________________________________
avrdude-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avrdude-dev