[bug #51015] How to build AVRDUDE with original libftdi

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[bug #51015] How to build AVRDUDE with original libftdi

Joerg Wunsch-6
URL:
  <http://savannah.nongnu.org/bugs/?51015>

                 Summary: How to build AVRDUDE with original libftdi
                 Project: AVR Downloader/UploaDEr
            Submitted by: None
            Submitted on: Fri 12 May 2017 06:44:11 PM UTC
                Category: None
                Severity: 3 - Normal
                Priority: 5 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
         Originator Name: michal037
        Originator Email: [hidden email]
             Open/Closed: Open
                 Release: 6.3
         Discussion Lock: Any
     Programmer hardware: FT232R
             Device type:

    _______________________________________________________

Details:

Hello,

    Where can i download FTDI library. I looking for libftdi, (no libftdi1).
Avrdude - configure script don't accept FTDI library from ftdichip.com.
Library from ftdichip doesn't have ftdi_usb_get_strings() function.

MichaƂ




    _______________________________________________________

Reply to this item at:

  <http://savannah.nongnu.org/bugs/?51015>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.nongnu.org/


_______________________________________________
avrdude-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avrdude-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[bug #51015] How to build AVRDUDE with original libftdi

Joerg Wunsch-6
Update of bug #51015 (project avrdude):

                  Status:                    None => Invalid                
             Open/Closed:                    Open => Closed                

    _______________________________________________________

Follow-up Comment #1:

My search engine says:

https://www.intra2net.com/en/developer/libftdi/download.php

(Set to "Invalid" because it's not a bug.)

    _______________________________________________________

Reply to this item at:

  <http://savannah.nongnu.org/bugs/?51015>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.nongnu.org/


_______________________________________________
avrdude-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avrdude-dev
Loading...