[bug #50410] Please add support for Atmega16U4

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[bug #50410] Please add support for Atmega16U4

Jan Egil Ruud
URL:
  <http://savannah.nongnu.org/bugs/?50410>

                 Summary: Please add support for Atmega16U4
                 Project: AVR Downloader/UploaDEr
            Submitted by: None
            Submitted on: Sun 26 Feb 2017 09:20:40 PM UTC
                Category: None
                Severity: 3 - Normal
                Priority: 5 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
         Originator Name: Jon Raymond
        Originator Email: [hidden email]
             Open/Closed: Open
                 Release: 6.3
         Discussion Lock: Any
     Programmer hardware:
             Device type:

    _______________________________________________________

Details:

Great software, thanks for creating and maintaining it. Can you possibly add
an entry for the Atmega16U4 *Baby brother of the popular Atmega32u4) in the
config file?

Cheers




    _______________________________________________________

Reply to this item at:

  <http://savannah.nongnu.org/bugs/?50410>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.nongnu.org/


_______________________________________________
avrdude-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avrdude-dev