[bug #49688] wdt_enable() should get an entry on avr/wdt.h documentation page

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[bug #49688] wdt_enable() should get an entry on avr/wdt.h documentation page

Joerg Wunsch-6
URL:
  <http://savannah.nongnu.org/bugs/?49688>

                 Summary: wdt_enable() should get an entry on avr/wdt.h
documentation page
                 Project: AVR C Runtime Library
            Submitted by: bkerin
            Submitted on: Wed 23 Nov 2016 11:30:06 PM GMT
                Category: Documentation
                Severity: 3 - Normal
                Priority: 5 - Normal
              Item Group: Documentation
                  Status: None
        Percent Complete: 0%
             Assigned to: None
        Originator Email:
             Open/Closed: Open
         Discussion Lock: Any
                 Release: 2.0.0
           Fixed Release: None

    _______________________________________________________

Details:

It is mentioned under WDTO_15MS #define but it doesn't get an entry of it's
own, which is inconsistent with other pages and with the fact that wdt_reset()
does get it's own entry.

It would be nice if it got described if wdt_enable() implicitly does
wdt_reset() or not.




    _______________________________________________________

Reply to this item at:

  <http://savannah.nongnu.org/bugs/?49688>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.nongnu.org/


_______________________________________________
AVR-libc-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avr-libc-dev
Loading...