[bug #49565] at43usb320 in wrong multilib set

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[bug #49565] at43usb320 in wrong multilib set

Matthijs Kooijman-2
URL:
  <http://savannah.nongnu.org/bugs/?49565>

                 Summary: at43usb320 in wrong multilib set
                 Project: AVR C Runtime Library
            Submitted by: gjlayde
            Submitted on: Wed 09 Nov 2016 02:03:26 PM GMT
                Category: Library
                Severity: 3 - Normal
                Priority: 5 - Normal
              Item Group: Build system
                  Status: None
        Percent Complete: 0%
             Assigned to: None
        Originator Email:
             Open/Closed: Open
         Discussion Lock: Any
                 Release: 2.0.0
           Fixed Release: None

    _______________________________________________________

Details:

Mentioned device is filed in avr31 which is for "old" 180KiB devices, but
AT43usb320 has only support for 64 KiB program memory.  In particular, it has
no support for ELPM.

This issue is also present in avr-gcc, cf. http://gcc.gnu.org/PR78275




    _______________________________________________________

Reply to this item at:

  <http://savannah.nongnu.org/bugs/?49565>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.nongnu.org/


_______________________________________________
AVR-libc-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avr-libc-dev