[bug #48967] incorrect labels on -v output

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[bug #48967] incorrect labels on -v output

Joerg Wunsch-6
URL:
  <http://savannah.nongnu.org/bugs/?48967>

                 Summary: incorrect labels on -v output
                 Project: AVR Downloader/UploaDEr
            Submitted by: None
            Submitted on: Thu 01 Sep 2016 03:12:07 AM UTC
                Category: None
                Severity: 3 - Normal
                Priority: 5 - Normal
              Item Group: None
                  Status: None
                 Privacy: Public
             Assigned to: None
         Originator Name: Jay
        Originator Email: [hidden email]
             Open/Closed: Open
         Discussion Lock: Any

    _______________________________________________________

Details:

At least when using -c usbtiny -p m328p -v
The following output misleads the reader in that, in the last line shown here,
H is used for the extended fuse, and E is used for the High fuse...

avrdude: safemode: lfuse reads as 62
avrdude: safemode: hfuse reads as D9
avrdude: safemode: efuse reads as 7
avrdude: safemode: Fuses OK (H:07, E:D9, L:62)

I believe the last like "Fuses OK" should read:

avrdude: safemode: Fuses OK (E:07, H:D9, L:62)





    _______________________________________________________

Reply to this item at:

  <http://savannah.nongnu.org/bugs/?48967>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.nongnu.org/


_______________________________________________
avrdude-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avrdude-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[bug #48967] incorrect labels on -v output

Joerg Wunsch-6
Update of bug #48967 (project avrdude):

                  Status:                    None => Invalid                
             Open/Closed:                    Open => Closed                

    _______________________________________________________

Follow-up Comment #1:

This bug has been fixed years ago, please upgrade to a recent
version of AVRDUDE.

    _______________________________________________________

Reply to this item at:

  <http://savannah.nongnu.org/bugs/?48967>

_______________________________________________
  Message sent via/by Savannah
  http://savannah.nongnu.org/


_______________________________________________
avrdude-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avrdude-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [bug #48967] incorrect labels on -v output

Jay Personius
Wow. Ok.
Then crosspack is way out of date.
Thx

Sent from my iPhone

On Sep 7, 2016, at 8:13 AM, Joerg Wunsch <[hidden email]> wrote:

Update of bug #48967 (project avrdude):

                 Status:                    None => Invalid                
            Open/Closed:                    Open => Closed                

   _______________________________________________________

Follow-up Comment #1:

This bug has been fixed years ago, please upgrade to a recent
version of AVRDUDE.

   _______________________________________________________

Reply to this item at:

 <http://savannah.nongnu.org/bugs/?48967>

_______________________________________________
 Message sent via/by Savannah
 http://savannah.nongnu.org/


_______________________________________________
avrdude-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avrdude-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [bug #48967] incorrect labels on -v output

Wayne Contello
You should use macports to install air-gcc and avrdude.  Cross pack has not been updated since 2013


———————————————————————————
Wayne Contello
10004 Palmbrook Drive
Austin, Texas 78717

Mobile Phone: 512-653-0851
email: [hidden email]
Skype: wayne_contello
———————————————————————————

> On Sep 7, 2016, at 7:54 AM, Jay Personius <[hidden email]> wrote:
>
> Wow. Ok.
> Then crosspack is way out of date.
> Thx
>
> Sent from my iPhone
>
> On Sep 7, 2016, at 8:13 AM, Joerg Wunsch <[hidden email]> wrote:
>
> Update of bug #48967 (project avrdude):
>
>                 Status:                    None => Invalid                
>            Open/Closed:                    Open => Closed                
>
>   _______________________________________________________
>
> Follow-up Comment #1:
>
> This bug has been fixed years ago, please upgrade to a recent
> version of AVRDUDE.
>
>   _______________________________________________________
>
> Reply to this item at:
>
> <http://savannah.nongnu.org/bugs/?48967>
>
> _______________________________________________
> Message sent via/by Savannah
> http://savannah.nongnu.org/
>
>
> _______________________________________________
> avrdude-dev mailing list
> [hidden email]
> https://lists.nongnu.org/mailman/listinfo/avrdude-dev

_______________________________________________
avrdude-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avrdude-dev
Loading...