Windows XP SP2

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Windows XP SP2

Abdul Nizar
Hello all,

 

Are there any known issues with Windows XP SP2. My setup was working fine
until I upgraded to SP2 and now the programmer is unable to talk to the
micro.

 

Thanks,

- Abdul

_______________________________________________
avrdude-dev mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/avrdude-dev
Reply | Threaded
Open this post in threaded view
|

Re: Windows XP SP2

Michael Holzt-3
> Are there any known issues with Windows XP SP2. My setup was working fine
> until I upgraded to SP2 and now the programmer is unable to talk to the
> micro.

There is no reason to send this more than once. Yes, there are issues with
SP2 and older avrdude versions. Your inquiry is very light on information:
Which programmer type, which avrdude version?

Regards
Michael

--
      It's an insane world, but i'm proud to be a part of it. -- Bill Hicks


_______________________________________________
avrdude-dev mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/avrdude-dev
Reply | Threaded
Open this post in threaded view
|

RE: Windows XP SP2

Abdul Nizar
Sorry about the multiple posts. I wasn't a member of the group when the
posted the first time, so wasn't sure if the post would go through.

I am using Avrdude 4.4.0 that is part of WinAVR, and the programmer is dt006
parallel port.

Thanks

-----Original Message-----
From: avrdude-dev-bounces+abduln=[hidden email]
[mailto:avrdude-dev-bounces+abduln=[hidden email]] On Behalf Of
Michael Holzt
Sent: Monday, August 15, 2005 11:31 AM
To: [hidden email]
Subject: Re: [avrdude-dev] Windows XP SP2

> Are there any known issues with Windows XP SP2. My setup was working fine
> until I upgraded to SP2 and now the programmer is unable to talk to the
> micro.

There is no reason to send this more than once. Yes, there are issues with
SP2 and older avrdude versions. Your inquiry is very light on information:
Which programmer type, which avrdude version?

Regards
Michael

--
      It's an insane world, but i'm proud to be a part of it. -- Bill Hicks


_______________________________________________
avrdude-dev mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/avrdude-dev



_______________________________________________
avrdude-dev mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/avrdude-dev
Reply | Threaded
Open this post in threaded view
|

Re: Windows XP SP2

Michael Holzt-3
> I am using Avrdude 4.4.0 that is part of WinAVR, and the programmer is dt006
> parallel port.

Unfortunately WinAVR does _not_ contain avrdude 4.4.0 but an older
pre-version taken out of CVS. I experienced problems with the WinAVR-Code
with the butterfly programmer, probably this is the same problem as you
have.

Try the experimental avrdude versions found on Martin Thomas page:
http://www.siwawi.arubi.uni-kl.de/avr_projects/#avrdudew32

I fixed my problems with this version:
http://www.siwawi.arubi.uni-kl.de/avr_projects/avrdude_gcc_vc6_20050314.zip


Regards
Michael

--
      It's an insane world, but i'm proud to be a part of it. -- Bill Hicks


_______________________________________________
avrdude-dev mailing list
[hidden email]
http://lists.nongnu.org/mailman/listinfo/avrdude-dev