Re: AVR-chat Digest, Vol 129, Issue 2

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Re: AVR-chat Digest, Vol 129, Issue 2

Errol Murgatroyd

----------------------------------------------------------------------

Message: 1
Date: Tue, 24 May 2016 10:35:57 -0400
From: Ormund Williams <[hidden email]>
To: [hidden email]
Subject: Re: [avr-chat] newbie poster. Flashing radio trans
Message-ID: <[hidden email]>
Content-Type: text/plain; charset="UTF-8"

On Tue, 2016-05-24 at 13:43 +1200, Errol Murgatroyd wrote:
> Hi All
> I am completely confused. I am trying to flash new firmware to my
> radio trans with eepe and avrdude. When I get to actually flashing all
> I get is the attached screen and it is waiting for me to do something
> but I don?t know what. Please help me.
> ?
Did you try clicking on the button at the bottom that says "Execute"?

--
Ormund

Thanks Ormund,

I have done that and the programme freezes and I have to use task manager to
close it.
Anything else I could try?

Cheers

Errol



_______________________________________________
AVR-chat mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avr-chat
Reply | Threaded
Open this post in threaded view
|

Re: Flashing radio trans

Ormund Williams
On Sat, 2016-05-28 at 12:27 +1200, Errol Murgatroyd wrote:
> I have done that and the programme freezes and I have to use task
> manager to
> close it.
> Anything else I could try?

In the box below the 'Execute' button did you see a bunch of text
scroll by?

Can you copy the 'Command line', right click and select all the copy
and paste it into your reply.

Dose the configuration I see really match the radio trans hardware? I
mean does it actually use an AT90S1200 chip, that is a very old chip
long obsolete and does you PC really have parallel port lpt1?  


--
Ormund


_______________________________________________
AVR-chat mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avr-chat