Atmel ICE with UC3L0128

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Atmel ICE with UC3L0128

Dan Heeks
Hi,

We are trying to program our electronics boards using arvdude on Ubuntu
16.04.

We notice that avrdude supports our Atmel-ICE programmers, but doesn't
support the UC3L0128 chips that we are using.

Is there any way I can add this support?

I have experience programming in C++, but don't know where to start.

Dan.

Dan Heeks.

The Smart Actuator Company,
Malvern, England, United Kingdom, Europe.
_______________________________________________
avrdude-dev mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/avrdude-dev